Search found 8 matches

by josh07
Sat Feb 03, 2018 10:12 pm
Forum: Remote setup and configuration
Topic: Hik connect will not let me add device part 2
Replies: 0
Views: 2206

Hik connect will not let me add device part 2

Hik Connect still won't let me add my device i get the error attached. No one can answer why and really need to know asap why this is happening!!
by josh07
Sat Feb 03, 2018 10:06 pm
Forum: Remote setup and configuration
Topic: Setting up Hik-Connect - (Updated 09/04/17)
Replies: 11
Views: 169972

Re: Setting up Hik-Connect - (Updated 09/04/17)

My device won't add it says added with an red x next to it and no one anywhere seems to know why!
by josh07
Sat Feb 03, 2018 10:02 pm
Forum: Remote setup and configuration
Topic: Hik connect will not let me add device
Replies: 7
Views: 7527

Re: Hik connect will not let me add device

This is ridiculous who can i contact about this?!?!?
by josh07
Sat Dec 16, 2017 3:06 pm
Forum: Remote setup and configuration
Topic: Hik connect will not let me add device
Replies: 7
Views: 7527

Re: Hik connect will not let me add device

At least support is good for these products...
by josh07
Thu Nov 30, 2017 10:03 pm
Forum: Remote setup and configuration
Topic: Hik connect will not let me add device
Replies: 7
Views: 7527

Re: Hik connect will not let me add device

Can anyone help with this please!
by josh07
Sat Oct 07, 2017 12:15 pm
Forum: Remote setup and configuration
Topic: Hik connect will not let me add device
Replies: 7
Views: 7527

Re: Hik connect will not let me add device

so we updated the firmware so it does not work with the old method for remote access. I log in with the created account for Hik connect online and it says already in use when i try and add my device. I need to be able to set up remote access for the cameras and it does not allow me to add my NVR and...
by josh07
Mon Oct 02, 2017 9:23 pm
Forum: Remote setup and configuration
Topic: Hik connect will not let me add device
Replies: 7
Views: 7527

Hik connect will not let me add device

Just trying to move over my cameras and ran into a problem. When i am logged into Hik-Connect and try to add a device by serial number i enter the serial number from my NVR and get a red x message saying added.

I have tried enabling and disabling Platform access but have no idea what has happened