NVR and IP Camera Set Up

Technical forum for the hugely popular Hikvison IP range
JTHOM13
Posts: 1
Joined: Mon Jul 31, 2017 12:30 am

NVR and IP Camera Set Up

Postby JTHOM13 » Mon Jul 31, 2017 1:10 am

G'day all,
I have just installed an Embedded NVR DS-76000 Series 8 Channel along with 6 Exir Turret 4 MP Network Cameras.
Problem is I can only get one camera to operate across the whole system. All the others are showing "Detecting" in the Camera Management Configuration screen of the NVR.
I have checked each camera locally at the NVR by plugging camera in with a short lead and cameras work fine.
I have checked all Cat 5 cables with a POE network tester. (All pairs are aligned and POE check is ok).
Is there a distance restriction for Cat 5 cables? I'm a little stumped!! It all points to the cable supplying cameras but not sure if I'm missing something else.
Can anyone assist?
Note:
All cameras are set to Plug and Play on NVR.
I activated a couple of cameras via SADP Tool to no avail and have since defaulted back to factory settings.

adam
Site Admin
Posts: 130
Joined: Thu Jul 14, 2016 2:50 pm

Re: NVR and IP Camera Set Up

Postby adam » Thu Aug 03, 2017 10:03 pm

The cameras should all be plug and play - but did you make up your cat 5 leads with correct cat 5 wiring - not just your own with it being the same both end? If you don;t split a pair of colours up as per propper wiring you will drastically shorten a cables distance.

Do the cameras work on the NVR using the short cable?


Who is online

Users browsing this forum: Google [Bot] and 1 guest