iVMS-4200 storage server can not see HDD

Technical forum for the hugely popular Hikvison IP range
GKL1520
Posts: 2
Joined: Wed Dec 06, 2017 4:42 pm

iVMS-4200 storage server can not see HDD

Postby GKL1520 » Wed Dec 06, 2017 4:44 pm

First let me say that I can manually record to my HDD with the iVMS-4200 client software both still pictures as well as video, but when I try to set things up for auto record during motion detect it won't record even though it does indicate it detects motion.

I read where you have to set up the iVMS-4200 storage server and "format" (set aside) space on your HDD for that to work, but when I add the storage server, and go to "remote configuration" and then click on Storage->General, to select the HDD, it does not list any HDD at all.

I have searched the web for help but have not yet found any solution as to why my HDD is not showing up there.

Any and all ideas of what to check is appreciated !

GKL1520
Posts: 2
Joined: Wed Dec 06, 2017 4:42 pm

Re: iVMS-4200 storage server can not see HDD

Postby GKL1520 » Thu Dec 07, 2017 5:21 pm

I just noticed there are many requests for help with zero replies even over a long period of time, however I am hoping someone will be able to offer ideas to solve my problem, but I guess this forum just might not be active enough to expect help soon, I hope I am wrong as my hopes were up when I first found this forum was devoted exclusively to Hikvision.


Who is online

Users browsing this forum: No registered users and 2 guests