Hik-Connect & iVMS 4200, error on remote playback after DST change

Info and support on remote viewing on a Hikvision product.
adynis
Posts: 4
Joined: Sun Nov 12, 2017 10:46 pm

Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby adynis » Sun Nov 12, 2017 10:57 pm

Hi All,
I have a DVR: Hikvision DS-7208HUHI-K2
Since I'm having a 3G/4G modem, I'm connecting from my desktop to my DVR to see my cameras through Hik-Connect, using iVMS4200.
The problem:
Something strange is happening: I am unable to remote-playback any video recorder AFTER 29.oct,, 04:00, when the hour was changed due to DST settings. Also strange is the fact that the list of recorded videos is in a very strange order (see screenshot)
But:
- I am able to successfully play from my desktop videos recorder Before the hour was changed
- I am able to play videos recorded at any day from the mobile, from iVMS 4500

PS. I've contacted support.eu and ... after many discussions, the answer was that remote-playback on p2p is not all the time working well. [yes, this was exactly his answer].

Does anyone have this problem?
Is there any hint what I could try to fix this?
Attachments
Hik-RemotePlayback-error_scr1.PNG
Hik-RemotePlayback-error_scr1.PNG (97.13 KiB) Viewed 9989 times
Last edited by adynis on Sun Nov 26, 2017 11:45 pm, edited 2 times in total.

Brendan
Posts: 1
Joined: Fri Nov 24, 2017 11:11 pm

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby Brendan » Fri Nov 24, 2017 11:15 pm

Hello,
Yes I am also having this issue! I really need a fix! Other people on other forums are also having this issue.
If you figure out a fix please post it. I will do the same.
Thanks,
Brendan

adynis
Posts: 4
Joined: Sun Nov 12, 2017 10:46 pm

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby adynis » Sun Nov 26, 2017 11:49 pm

From my point of view this is a bug in the iVMS 4200 windows software (and a shameful one ... ).
If there is any admin reading this, please put some pressure on the right persons to prioritize the fix for this issue in iVMS 4200.
The current iVMS 4200 version is 2.6.2.7. I hope that the next version will be released soon and will contain this fix.

tomec
Posts: 1
Joined: Wed Nov 29, 2017 4:10 pm

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby tomec » Wed Nov 29, 2017 4:17 pm

Hi all,

I've just come across this same bug :( iVMS-4200 V 2.6.2.7 build20170826.

Connectino to DVR via HIKConnect. Remote live view fine. Remote playback search brings up a list of files out of chronological order and then throws the error ...
iVMS 4200 Playback failed! Error Code OpenJDK String Error[105] (Video played failed)

Anybody seen a resolution to this yet?

T.

pgardiner
Posts: 2
Joined: Thu Nov 30, 2017 11:04 am

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby pgardiner » Thu Nov 30, 2017 11:09 am

I have this too but playback works for NVR below the new version 4.1.10 build 171031 for me ie other NVR's V3.4.95 build 170626 are fine.

Not sure if this is a IVMS issue or NVR firmware.

pholahan
Posts: 1
Joined: Sat Dec 02, 2017 9:45 am

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby pholahan » Sat Dec 02, 2017 9:55 am

I have same issue. Can remote view & playback from Mobile. Can remote view from Windows IVMS 4200, but playback does not work. Gives intermittent connection error but shows a list of recorded videos. When I click to play it gives an error 105.

Recorded videos are in chronological order. No obvious connection to DST change.

adynis
Posts: 4
Joined: Sun Nov 12, 2017 10:46 pm

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby adynis » Sat Dec 16, 2017 1:41 am

based on the observation made by @pgardiner I've checked and I had a new firmware available for my DVR (7208HUHI-K2 ) released in december !!.
I've installed it today, and .. quickly checked to see the result.
Concluion: No change :(
So for me, the newest firmware didn't help :(

adynis
Posts: 4
Joined: Sun Nov 12, 2017 10:46 pm

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby adynis » Tue Dec 26, 2017 2:28 am

I think it's fixed with the new iVMS-4200 v2.7.0.6 !!!

http://www.hikvisioneurope.com/portal/? ... 20iVMS4200

For me seems to work.
Can someone else confirm ?

Samuellos
Posts: 1
Joined: Tue Jan 02, 2018 1:35 pm

Re: Hik-Connect & iVMS 4200, error on remote playback after DST change

Postby Samuellos » Tue Jan 02, 2018 1:37 pm

adynis wrote:
Tue Dec 26, 2017 2:28 am
I think it's fixed with the new iVMS-4200 v2.7.0.6 !!!

http://www.hikvisioneurope.com/portal/? ... 20iVMS4200

For me seems to work.
Can someone else confirm ?
I just can confirm what adynis said, newest version of iVMS 4200 (v2.7.0.6) works well and no errors with playback.


Who is online

Users browsing this forum: No registered users and 2 guests